Network Incident - IP Address Block Unavailability
Incident Report for iglao
Resolved
All good since then. Task closed.
Posted Nov 23, 2024 - 00:59 CET
Monitoring
The issue with our IP address block has been resolved. The provider has successfully addressed the BGP re-announcement issue.

Impact:
Services relying on the affected IP block should now be fully operational.

Current Status:
The root cause has been identified and corrected.
We are continuing to monitor the situation closely to ensure stability.
We appreciate your understanding and patience during this incident. Should you experience any further issues, please don't hesitate to contact us.
Posted Nov 22, 2024 - 22:49 CET
Investigating
We are currently facing an issue with our IP address block, which is temporarily unavailable. Our provider has provided the following update:

"I am investigating, but essentially, BGP is up but refuses to re-announce."

Impact:
Services relying on the affected IP block are experiencing connectivity disruptions or may be unreachable.

Current Status:
Our provider is actively investigating the root cause of the issue with the BGP re-announcement.
Iglao's technical team is closely monitoring the situation and is in constant communication with the provider.

Next Steps:
We are prioritizing the resolution of this incident and will keep you informed as soon as we have new updates or when services are fully restored.

We apologize for the inconvenience and thank you for your patience.
Posted Nov 22, 2024 - 21:52 CET
This incident affected: Back (ROUTER-1, INFRA-1) and VIRTUAL PRIVATE SERVER.