NETWORK OUTAGE
Incident Report for iglao
Resolved
The network issue has been resolved after a data center intervention at 13:01, Paris hour. All services are now operational. Thank you for your understanding.
Posted Nov 20, 2024 - 13:02 CET
Investigating
We are currently experiencing a network outage with our service provider since 11 a.m. GMT, an intervention is underway at the data center to restore this.
Posted Nov 20, 2024 - 12:29 CET
This incident affected: INFRA & NETWORK (ROUTER-1, INFRA-1, BGP TRANSIT IP) and VIRTUAL PRIVATE SERVER, DOMAIN NAME.