[ROUTER 1] NO NETWORK
Incident Report for iglao
Resolved
Everything is now back to normal. All our services have been fully operational for over an hour.

The new 10G router has been successfully integrated into our network. 🚀

We thank you for your patience during this upgrade.

Current status: maintenance completed, services fully operational.
Posted Nov 17, 2024 - 17:52 CET
Update
We have just received feedback: the network is now operational.

We are completing the final configurations, and everything will be back to normal shortly.

Current status: Final configurations in progress.
Posted Nov 17, 2024 - 14:15 CET
Update
The network doesn't want to go up on our side. After several attempts, the problem doesn't seem to be coming from us. We have contacted Zare and are awaiting their analysis.
Posted Nov 17, 2024 - 14:03 CET
Identified
Maintenance is still in progress, we estimate a return to normal around 12:00 GMT
Posted Nov 17, 2024 - 07:37 CET
This incident affected: INFRA & NETWORK (ROUTER-1, INFRA-1, BGP TRANSIT IP) and VIRTUAL PRIVATE SERVER, SQL.