INFRA 1 - GENERAL FAILURE
Incident Report for iglao
Resolved
The incident has been resolved, and everything is back to normal. Thank you for your patience and understanding.
Posted Oct 26, 2024 - 11:50 CEST
Monitoring
The cluster is now back to normal, and we are actively monitoring it to ensure continued stability. Thank you for your patience.
Posted Oct 26, 2024 - 11:46 CEST
Identified
The problem has been identified and we are working to resolve it as soon as possible.
Posted Oct 26, 2024 - 11:24 CEST
Update
We are continuing to investigate this issue.
Posted Oct 26, 2024 - 10:42 CEST
Investigating
An incident has been in progress on infra 1 since 10am.
Our teams are working on its investigation
Posted Oct 26, 2024 - 10:00 CEST
This incident affected: Back (ROUTER-1, INFRA-1) and VIRTUAL PRIVATE SERVER.